BECOME A MEMBER SUPPORTER

Help keep our free events going by becoming a supporter of Global Ed Events! Your donations will support the Global Education Conference, Global Education Day, Global Collaboration Week, and more! We appreciate you! Click HERE for more information.

Premier Partners

Huge thanks to our premier partners! For more information on supporting our events by becoming a premier partner organization, click HERE


PARTNERS

Hi,

 

I am trying to watch some of the recorded sessions but blackboard gives me an error message when I click on the link.  Is anyone else having the problem, is it Google Chrome related maybe?  

 

Thanks

 

Deb

Views: 122

Replies to This Discussion

I am having the same issue on Chrome. I've had better luck on Safari--almost all the sessions I've tried work on Safari. 

Debbie,

    I am getting the same message.  I don't think they have really been posted yet.  I, too, am looking forward to seeing so many sessions I could not catch live!  I'm sure all will be up.  This has been an enormous undertaking!

 

Marcy Prager

Are you sure it's the recording and not the room link? Can you provide the name of the presenter and link, please?

 

Hi Lucy,

 

Here is one of the ones that I tried that has the Chrome error:

 

https://sas.elluminate.com/site/external/recording/playback/link/me...

 

Presenter is Christopher Batchelde

 

Thanks

 

Deb

Hi Lucy,

    I tried to see my own "recorded" recording early this morning.  There was a recorded bar at the bottom to show it had indeed been recorded, but nothing came up.  There was a message at the bottom left saying in essence, that the recording was not viewable yet.  I haven't tried since then.  I'm not sure if that is the same message Debbie received.  

Hi Lucy,

 

Yes, definitely the recording link.  I tried a few and had the error message in Chrome but just tried one in Firefox and managed to get it ok.  I think I will use FF when I present also.

 

Thanks

Deb,

I can access my own conference, but I sent the link to others and they have told me that they cannot access the webinar as well. 

 

I am not sure why as of yet, but if I figure it out I will let you know.

Anna

Hi,

My school is running IE 7 and I have been able to view recorded sessions today with no error.  I was looking at one about an hour ago. 

Good luck!

Steve

One of the problems is that if people do not leave the session, then the recording doesn't process.  Almost a full day after Alan November's keynote, there were people back logged into that room... I had to boot them out for the recording to finish!  So sorry about this.  I think it's often a case of first-time users from around the world not familiar with the technology.

I'm having the same Google Chrome issue and am now using Firefox for all conference links.  :)

Steve

RSS

© 2019   Created by Lucy Gray.   Powered by

Badges  |  Report an Issue  |  Terms of Service